Opened 7 years ago

Closed 6 years ago

Last modified 6 years ago

#2393 closed defect (duplicate)

Description on runtime option parameters

Reported by: Jesper Mattsson Owned by: Jesper Mattsson
Priority: major Milestone: 1.12.x
Component: Modelica/FrontEnd Version: trunk
Keywords: #2357. Cc:

Description

The description field on runtime options are currently not copied to the generated parameters. Add it as a string comment.

This is a part of #2357.

Change History (5)

comment:1 Changed 7 years ago by jakesson

Milestone: 1.9.x1.10.x

comment:2 Changed 7 years ago by jakesson

Milestone: 1.10.x1.11.x

comment:3 Changed 6 years ago by Tove Bergdahl

Milestone: 1.11.xFuture

comment:4 Changed 6 years ago by Tove Bergdahl

Resolution: duplicate
Status: newclosed

Duplicate of #2420.

comment:5 Changed 6 years ago by Jesper Mattsson

Milestone: Future1.12.x
Note: See TracTickets for help on using tickets.